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Introduction to Microsoft Powerpoint 2007 – Wells County Public Library 
 
  
 
Welcome to PowerPoint  
PowerPoint is the Microsoft Office Suite presentation graphics program. It allows you to create 
slideshow presentations for work, school, or personal use. Let’s begin!  
 
Opening PowerPoint  
To start up PowerPoint:  
 

1. Start Menu Version Click Start.  
 Select All Programs.  
 Choose Microsoft Office.  
 Choose Microsoft Office PowerPoint.  

 
2. Desktop Shortcut Double left-click on Microsoft Office PowerPoint shortcut icon on your 

desktop.  
 

PowerPoint Interface Layout 
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Menu Tabs  
The Menu Tabs allow you to see buttons in different categories. The 
Home tab displays items pertaining to text formatting. The other tabs 
will display other options.  

Ribbon  The Ribbon displays the contents of the tab you have chosen. You will 
see different buttons based on which tab is showing.  

Outline/Slides Tab  These tabs allow you to switch between a text outline of your 
presentation and a visual representation of your slides with thumbnails.  

Presentation Window  This window represents the slide that you are currently working on.  

 
 
 
Changing the Slide Design  
Choose the Design tab from the menu. The Ribbon will change to display your design options.  
 

 
 
To change the slide design, click on one you like from the Ribbon. To see more options, either scroll 
through the list with the up and down arrows to the right of the designs or click on the second down 
arrow to see them in a larger window. Hovering over the design with your mouse will change the 
design without you having to click. To make a final selection, click on 
one.  
 
Colors can easily be changed for each theme. Click on the Colors 
button on the Ribbon to select a different color scheme.  
 
The same thing can be done for the font styles. Click on the Fonts 
button to see a list of available font schemes. Hover over each one to 
see that theme reflected on your current slide. 
 
 
EXERCISE: Change the slide design by choosing any design template 
and color scheme that you want. Then change the color and font 
scheme. 
 
 
 
 
 
 
 

Scroll through the available options 
or see the list in a larger window. 
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Inserting a Slide 
To insert a slide into your presentation click on the 
Home tab and then find the New Slide button. To 
immediately get a new slide, click on the top half of the 
button. To see what your available slide options are, 
click on the lower half of the button. In the window that 
opens, select the type of slide you would like to insert. 
 
EXERCISE: Insert a “Title and Content” Slide and then 
a “Two Content” Slide. Note: you should already have a 
Title Slide, since it creates one automatically when you 
open the program. 
 
 
Note: if you accidently add too many, you can delete a 
slide by clicking on the thumbnail image of the slide you’d like to delete and push the “delete” key on 
the keyboard. 
 
 
Navigating from Slide to Slide  
You can switch between your slides by clicking on that slide in the Outline/Slides Tab. The selected 
slide will then appear in the Presentation Window. 
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Changing the Slide Layout  
If you change your mind about what type of slide you would like, you can 
always change the layout after the fact by clicking on the Layout button. 
The same options that appeared for the lower half of the New Slide button 
will come up. Choose the one you would like to use from the list, and your current slide’s layout will 
change. 
 
 
Adding Text  
The slide layout will contain instructions on how to proceed in 
putting content into your slide. For example, the slide below 
prompts you to “click to add text.” To add a table, chart, picture, 
clip art image, or movie, click on the appropriate picture from the 
center of the text box. 
 
 
 
EXERCISE: Insert the title “All About Pigs” into the top text box 
on the “Title” slide. If you aren’t on the correct slide, you’ll have 
to make sure to select it. 
 
 
 
Modifying Text  
 
 
Delete a Text Box  
Sometimes you’ll end up with extra text boxes that you’ll need to delete. Note: the words “Click to 
add text” will not show up in your slide show, but it is nice to clean up your 
slides anyway. 
 

 Click on the text box border to get this type of border:  

 Press the Delete key on your keyboard to erase your text box.  
 
Align Text  

 Click on the text box border to get this type of border:  

 Select the appropriate Alignment   button from the Home tab.  
 
 
 
EXERCISES: 

 Delete the second text box on the “Title” slide 
 Format the text “All About Pigs” using general formatting techniques. You’ll need to click and 

drag over the text to highlight it, then you’ll be able to format everything from the Formatting 
options on the Home tab. Make the text size 50 and center it in the text box. 
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Inserting a Text Box Even with a layout that includes space for text you may decide to add an 
additional text area.  

 Display the slide that you wish to add the text box to.  
 Select the Insert tab.  
 Click on the Text Box button.  
 Place the pointer where you would like to put the text box.  
 Hold down the left mouse button and drag the box out to the desired width. Note: The depth 

of the box will increase as you type or hit Enter.  
 Type into text box and click outside the box when finished.  

 
Moving a Text Box  
Once you have created your text box you have the option to relocate it.  

 Click on the text box border until you see this type of border:  
 Once the text box is selected you can move the box by using the arrow keys on the keyboard.  

 
OR 

 Pass the mouse over the box border until the cross shape appears. Hold down the left mouse 
button and drag your text box to its new location.  

 Release the mouse button to place the box.  
 
 
Copy & Paste a Text Box  

 Click on the text box border to get this type of border:  
 Select the copy button  

OR right click on the text box and select Copy.  
 Select the paste button  

OR right click near the text box and select Paste.  
 You can then move the new text box where you need it.  

 
 
Using Lists  

 Select the text you wish to make into a list.  

 Select the Numbering or Bullet button.  
 
 
EXERCISES: 

 Click on the “Two Content” slide. And insert the text “There Are Many Kinds of Pigs” into the 
top text box.  

 Delete the text box on the left side of the page. 
 Insert a new text box and type “Some pigs are pink…” 
 Insert another new text box and type “Other pigs might be blue…” 
 Rearrange the text boxes on the page, so they are spread out. 
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Formatting the Text Box  
Either double click on the text box border or inside of the text box you wish to modify. The Format 
tab will open up on the Ribbon. The center section will allow you to change the fill and border colors. 
Just like the premade slide designs, there are a variety of premade text box designs. Navigate this 
list the same way you did for the slide designs. Note: if you single click on the text box, the format 
options open up a “small” selection on the home “ribbon.” You can change styles this way as well, 
but you’ll just need to click the buttons for more options. 
 
 

 
 
 
EXERCISE: change format of the text boxes. 
 
 
To customize your text box beyond the available options, use the Shape Fill, Shape Outline, and 
Shape Effects buttons. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Using Format Painter  

 If you would like to copy the format of a text box (not the text, itself) and apply 
that to another text box, then select the textbox that has the format that you 
want to copy.  

 Click the Format Painter button from the Home tab.  
 Now select the textbox that you want the format to be copied to.  
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Note: If you want to use the Format Painter longer (for multiple areas or documents), repeat step 1 
and then double-click on the Format Painter button. This will allow you to paint the format to 
multiple areas. To turn Format Painter off, click on the button again or hit ESC on keyboard. 
 
 
EXERCISE: try using the format painter. However, “Undo” your changes at the end, by clicking the 
“Undo” button that looks like a back arrow. 
 
 
Moving Slides  

 In the Outline/Slides Tab, select the slide you wish to move by 
clicking on it and holding the left mouse button down.  

 While holding down the mouse button, drag your slide to the 
position you desire. A bar will appear above the slides as you drag 
your slide out of order.  

 Once the bar is in the position you desire to place your slide, 
release the mouse button in order to “drop” your slide into its new 
slot.  

 
 
 
Copying Slides  

 In the Outline/Slides Tab, right-click on the slide you wish to copy 
and select Copy.  

 Right click on any of the slides and select Paste or select the Paste button. The slide will 
appear and can be moved as described in the section above.  

 
 
Duplicating a Slide 

 Click on the slide you wish to duplicate.  
 From the Home tab, click on the lower half of the New Slide 

button.  
 At the bottom, click on Duplicate Selected Slides.  

 
An exact copy of the most recent or highlighted slide will appear in the Presentation Window. 
 
EXERCISES: 

 Move the “There are Many Kinds of Pigs” slide up.  
 Delete the extra slide and then duplicate the “There are Many Kinds of Pigs” slide. 
 In one of the text boxes, change the text to say “Some pigs are banks…” Delete the other text 

box. 
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Inserting Clip Art and Pictures  

 
Find and Insert Clip Art  

 Click on the Insert tab.  
 Click on the Clip Art button. The Clip 

Art Task Pane will appear to the 
right.  

 Type a word into the search box in order to find a picture.  
 Click on the image you wish to 

insert and it will appear on your 
slide.  

 In order to move your image around 
the page, click anywhere on the 
image, hold down the button, and 
drag your mouse to the location you 
wish to place it.  

 You can also resize the image by clicking 
and dragging from any one of the circles 
or squares around the edges.  

 The green circle at the top of the image 
will allow you to rotate the image. Click 
and drag to rotate.  

 
Note: if you already have a slide open that has 
the “Click to add…” icons in the middle of the 
text box, just select the Clip Art icon. 
 
 
 
 
 
Find and Insert a Photo  

 Click on the Insert tab.  
 Click on the Picture 

button.  
 The Insert Picture 

dialog box will appear.  
 Select your picture from the appropriate file and click 

on the Insert button.  
 
 
 
EXERCISE: Insert pictures using clip art onto each of the 
slides. Adjust the size as needed and move to the correct location on the slide. 
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Slide Shows  
In order to display your slide show on the screen:  

 Select the Slide Show tab.  
 Either click on the From Beginning button to start from the beginning of the show, or the 

From Current Slide to start on the slide that is currently showing in the presentation window.  
 Navigate from slide to slide using the arrow keys, the space bar, or the left mouse button.  

 
Ending a Slide Show  
To end a slide show, do one of the following:  

 Press ESC,  
 Continue to use the right arrow when the black screen comes on,  

OR  
 Right-Click and select End Show. 

 
 
EXERCISE: try viewing the slide show. 
 
 
Printing  
Your presentations can be shared by printing them or displaying them on a computer.  
 
Printing a Slide Show  

 Click on the Office button in the upper left corner.  
 Select Print. The Print dialog box will appear.  
 The Print Range section of the dialog box allows you to select all or only specified slides for 

printing.  
 The Print What section gives you the options to print entire slides or handouts.  
 The Color/Grayscale section allows you to choose Color, Grayscale, or Pure Black and 

White for your printout.  
 
 

 The Handouts section allows you to print your 
handouts horizontally or vertically and lets you 
choose how many slides you would like 
represented on each page.  

 Other options include scaling individual slide 
printouts to fit to the page, framing your slides, 
printing hidden slides, and/or printing comments 
and ink markup on your slides.  

 The Preview allows you to review your print job 
before you print.  

 Click OK when you are finished. 


